Service Degradation - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 20:29 UTC
Update
We are continuing to implement a fix for ShotGrid Client Review Site.
Posted Mar 14, 2024 - 18:53 UTC
Update
Users are currently unable to login to the ShotGrid Client Review Site. A fix is being implemented.
Posted Mar 14, 2024 - 17:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 17:19 UTC
Investigating
We are observing a high number of failed requests to the ShotGrid service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Mar 14, 2024 - 16:56 UTC
This incident affected: Flow Production Tracking and Notification Service.