The issue seems to be affecting a limited number of clients and is currently under investigation.
Posted Sep 06, 2024 - 01:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 23:23 UTC
Investigating
We are observing a number of failed requests to the Flow Production Tracking service which may impact the availability for some SG Desktop clients. This issue is under investigation.