Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2024 - 06:00 UTC
Scheduled
Autodesk will be performing system maintenance for the Identity Membership Service. During this period, it will not be possible to perform the following actions in Flow Production Tracking: Activating/Deactivating users Adding new users Creating/Deleting sites For more information, please visit https://health.autodesk.com/incidents/nmq39y9b3h84
Posted Nov 21, 2024 - 15:07 UTC
This scheduled maintenance affected: Flow Production Tracking and Flow Production Tracking Trials.