Service Degradation - ShotGrid
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 15:38 UTC
Identified
The issue has been identified and we are currently rolling back to the previous version to fix the issue.
Posted Jan 21, 2022 - 14:26 UTC
Investigating
We are investigating an issue where exporting grids with calculated fields are returning an error. This issue is under investigation.
Posted Jan 21, 2022 - 14:03 UTC
This incident affected: ShotGrid and Notification Service.