User detail page issue - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 17:09 UTC
Identified
A fix for the People details pages appearing blank has been prepared and will be deployed shortly.
In the meantime the issue can be worked around by selecting the Grid view in order to modify People details.
Posted Apr 18, 2023 - 15:45 UTC
Update
A fix is being prepared to address the problem of People detail pages appearing blank.
In the meantime the issue can be worked around by selecting the Grid view in order to modify People details.
Posted Apr 18, 2023 - 13:16 UTC
Investigating
We are aware of an issue where People details pages are appearing blank.
People details can still be modified in grid view.
This issue is under investigation.
Posted Apr 17, 2023 - 18:41 UTC
This incident affected: Flow Production Tracking.