Service Degradation - Autodesk Identity Authorization Service
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 18:43 UTC
Identified
We continue to see recovery to our Identity Authorization Service which has been impacting users ability to login to Autodesk Products & Services. The team continues to triage the issue until all services have recovered. Please check the Autodesk Health Dashboard at http://health.autodesk.com for updates.
Posted Nov 17, 2022 - 17:39 UTC
Update
We are experiencing a degradation of our Identity Authorization Service at this time. This is impacting users ability to login to Autodesk Products & Services. ShotGrid users should also expect some delays in transcoding. We are seeing a gradual restoration of services at this time and continue to triage the issue until all services have recovered. Please check the Autodesk Health Dashboard at http://health.autodesk.com for updates.
Posted Nov 17, 2022 - 17:10 UTC
Update
We are experiencing an issue with our Identity Authorization Service. This is impacting users ability to login to Autodesk Products & Services. ShotGrid users should also expect some delays in transcoding. The team continues to work on restoration of service, Please check the Autodesk Health Dashboard at http://health.autodesk.com for updates.
Posted Nov 17, 2022 - 16:46 UTC
Update
We are experiencing an issue with our Identity Authorization Service. This is impacting users ability to login to Autodesk Products & Services. ShotGrid users should also expect some delays in transcoding. The team continues to work on restoration of service, Please check the Autodesk Health Dashboard at http://health.autodesk.com for updates.
Posted Nov 17, 2022 - 16:11 UTC
Update
We are experiencing an issue with our Identity Authorization Service. This is impacting users ability to login to Autodesk Products & Services. The team continues to work on restoration of service, Please check the Autodesk Health Dashboard at http://health.autodesk.com for updates.
Posted Nov 17, 2022 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2022 - 14:29 UTC
Investigating
We are experiencing an issue with the Autodesk Identity Authorization Service. This is impacting users ability to login to ShotGrid. The team is working on the restoration of service.
Posted Nov 17, 2022 - 13:55 UTC
This incident affected: Flow Production Tracking, Transcoding Service, Flow Production Tracking Trials, and Flow Production Tracking Home.