Design Mode Issues - ShotGrid
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 23:08 UTC
Investigating
We have identified a bug in design mode of pages. Grid view pages are appearing as blank and other pages are unable to scroll. This issue is under investigation.
Posted Jun 30, 2022 - 15:43 UTC
This incident affected: ShotGrid.