Regression - ShotGrid - Blank Screen for new Users
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted May 10, 2022 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 13:47 UTC
Identified
We're aware of an issue with new ShotGrid users landing on a blank page. While we work on a solution, please see our community post for a workaround : https://community.shotgridsoftware.com/t/blank-screen-for-new-users/15335
Posted May 09, 2022 - 22:12 UTC
This incident affected: Flow Production Tracking.