Service Degradation - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 17:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 16:38 UTC
Investigating
We are observing a high number of failed requests to the ShotGrid service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Nov 23, 2022 - 15:58 UTC
This incident affected: Flow Production Tracking and Flow Production Tracking Trials.