Service Degradation - ShotGrid Trials delay
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:56 UTC
Investigating
We are observing a delay in ShotGrid Trials creation. This issue is under investigation.
Posted Nov 28, 2022 - 01:15 UTC
This incident affected: ShotGrid Trials.