Service Degradation - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 17:41 UTC
Identified
Some users may have trouble connecting to ShotGrid via the API or a desktop application. We have identified the issue and are proceeding to fix it.
Posted Sep 08, 2021 - 15:24 UTC
This incident affected: Flow Production Tracking and Notification Service.