Service Degradation - ShotGrid
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 14:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 13:50 UTC
Update
We are seeing reports of users having issue logging in with desktop applications using personal access token. We are investigating the issue. Thank you for your patience.
Posted Oct 14, 2021 - 13:14 UTC
Investigating
We are observing a high number of failed requests to the ShotGrid service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Oct 14, 2021 - 13:06 UTC
This incident affected: ShotGrid.